Compatibilidade com o Windows 7

Foi conduzido para esta página pelo relatório de erros do Windows
A versão actual do DAEMON Tools não suporta o Windows 7.

Transfira e experimente as versões mais recentes dos nossos produtos:

DTUltra DAEMON Tools Ultra 4 1.1 ou posterior
DTLite DAEMON Tools Lite 10 4.35 ou posterior
DTPro DAEMON Tools Pro 7 4.35 ou posterior